Welcome, Guest. Please Login or Register
Stick and Tissue Logo
 
  HomeHelpSearchLoginRegister  
 
 
Pages: 1 2 3 
Send Topic Print
PROBLEM LOADING PAGE (Read 782 times)
Reply #31 - Nov 18th, 2017 at 6:23am

Yardman Jeff   Offline
Junior Member
I feel like a kid again
SW corner of upstate NY

Posts: 77
**
 
pb_guy wrote on Nov 17th, 2017 at 10:49pm:
I have been getting those regularly over the last week or so. Just have to reload the page.
ian


Same here, seems to help if I DON'T immediately scroll and DO let the page load for a couple seconds.

I love rural living except for lack of decent high speed internet. Three years ago I was still using dial-up....finally was able to get satellite internet. WOW, what a difference even if it is on the slow side, I was finally able to watch videos.  Cheesy

Still can't fly PC sims online do the latency, I've got a couple seconds delay with the data transmission going to space and back to earth. Believe it or not, I was able to fly with an online squadron until 2006 on a dial-up connection. I really miss that, it was better than bowling with friends. Oh well, maybe the day will arrive that something enables me to fly online again.... Until that happens I'm good to go with offline PC sim flying and Free Flight balsa airplanes.  Cool
 
IP Logged
 
Reply #30 - Nov 17th, 2017 at 10:49pm

pb_guy   Online
Senior Member
So I'm just a kid at heart.
Youbou, BC, Vancouver Island

Posts: 862
****
 
I have been getting those regularly over the last week or so. Just have to reload the page.
ian
 
IP Logged
 
Reply #29 - Nov 17th, 2017 at 8:28pm

LASTWOODSMAN   Offline
Senior Member
REAL PLANES HAD ROUND
ENGINES AND TWO WINGS
Windsor, Ontario, Canada

Posts: 989
****
 
I got this "500 Internal Server error at 9:12 PM EASTERN STD TIME when trying to log out

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@stickandtissue.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request."
LWM
 

OH, I HAVE SLIPPED THE SURLY BONDS OF EARTH ... UP, UP THE LONG DELIRIOUS BURNING BLUE ... SUNWARD I'VE CLIMBED AND JOINED THE TUMBLING MIRTH OF SUN-SPLIT CLOUDS ...
IP Logged
 
Reply #28 - Nov 17th, 2017 at 5:47pm

LASTWOODSMAN   Offline
Senior Member
REAL PLANES HAD ROUND
ENGINES AND TWO WINGS
Windsor, Ontario, Canada

Posts: 989
****
 
Well, I finally got the new computer hooked up to the web today.  I have had a couple of computers in the last few years, each with their own IP address.  When my guru tried his laptop to prove it was a good connection, it worked.  But it then also
exceeded the maximum of   2   IP addresses that are allowed
(they are always watching). Therefor, they had to do a
"Factory Reset"
of my Modem over the wires, (after I stuck a toothpic, for 45 seconds, into that little hole in the back of the Modem that says
"Reboot FMTA"
), in order to be able to release those two old IPs, in order to give me a new IP address.  I think you are forced to buy a
$40 to $100 Router
if you want to plug in three or more computers ... My Cogeco
"Ultra Fibre 6"
basic package
runs at 6 Mb (Mega bits) per second,
and since my package is 6 Mb speed, that Modem that I have, is the Modem I have to use.
Packages are available for 15, 40, and even 60 Mb speeds
,  but cost more money ... I will see how this works with the added
Random Access Memory (RAM) of 8.0 Gig
, and my new
1.6 Gig Processor 64 bit
, and larger
Hard Drive of 1.0 Terra byte
, before I splurge for more money per month.  Does all this sound right?  Thanks for all your help Pete and Ian.  I actually live in the middle of the City of Windsor, right next to 60 acres of our "Central Park" called Jackson Park.
LWM
Richard
https://www.bing.com/videos/search?q=Roses+From+the+South+DVD&&view=detail&mid=C...
 

OH, I HAVE SLIPPED THE SURLY BONDS OF EARTH ... UP, UP THE LONG DELIRIOUS BURNING BLUE ... SUNWARD I'VE CLIMBED AND JOINED THE TUMBLING MIRTH OF SUN-SPLIT CLOUDS ...
IP Logged
 
Reply #27 - Nov 17th, 2017 at 6:41am

staubkorb   Offline
Senior Member
Stick & Tissue
Germany

Posts: 1234
****
 
Okaaaay... as I stated earlier, I am fairly sure that the root issue is/was the connection.  A 7 year old modem/router is WAY out of date and totally insecure - especially if no software updates have been installed - and can (read: are) painfully slow.  Coupled with a slow internet connection...

When the COGECO guy shows up with the new gear, have him/her install the latest software update - very rare that a "new" unit is up-to-date .

Also, try to get a faster connection, which may be a problem at your location which appears to be way out in the rural area.  You probably don't have a fiber optic telephone line, which has a much higher transfer rate than copper lines.
 

WWWoFF
Wonderful Wacky World of Free Flight
(with a bit of rc thrown in for giggles)

Comparing Spammers to a pile of organic waste is an insult to the organic waste!
IP Logged
 
Reply #26 - Nov 15th, 2017 at 8:13pm

LASTWOODSMAN   Offline
Senior Member
REAL PLANES HAD ROUND
ENGINES AND TWO WINGS
Windsor, Ontario, Canada

Posts: 989
****
 
Today I got the new computer, $450 later, but unable to get an IP address in order to get hooked up to the Internet. My computer GuruBob was here to help me.  Lots of phone calls and lots of hassles !!!   Angry    Now I have to wait for Cogeco Guy to come on Friday to "sawp out" my 7 year old "land line phone and internet" Modem (Modulator Demodulator), swap it out for a new Modem, to see
IF
that is the problem.  SHEEEEESH!!!    Lips Sealed Undecided Cry   ... to see
IF
that is the problem ???   Very ... how shall I put it ... BOTHERSOME!  these computers will drive me crazy ... la,la,la,la,la,la,la,la,la,
LWM
Richard
 

OH, I HAVE SLIPPED THE SURLY BONDS OF EARTH ... UP, UP THE LONG DELIRIOUS BURNING BLUE ... SUNWARD I'VE CLIMBED AND JOINED THE TUMBLING MIRTH OF SUN-SPLIT CLOUDS ...
IP Logged
 
Reply #25 - Nov 15th, 2017 at 9:36am

LASTWOODSMAN   Offline
Senior Member
REAL PLANES HAD ROUND
ENGINES AND TWO WINGS
Windsor, Ontario, Canada

Posts: 989
****
 
Had to order my new computer - I pick it up today.  It is incredulous  Lips Sealed  how, once you order an new computer, how the old one works just fine for six days in the meantime ...  Shocked
LWM
 

OH, I HAVE SLIPPED THE SURLY BONDS OF EARTH ... UP, UP THE LONG DELIRIOUS BURNING BLUE ... SUNWARD I'VE CLIMBED AND JOINED THE TUMBLING MIRTH OF SUN-SPLIT CLOUDS ...
IP Logged
 
Reply #24 - Nov 9th, 2017 at 9:47pm

LASTWOODSMAN   Offline
Senior Member
REAL PLANES HAD ROUND
ENGINES AND TWO WINGS
Windsor, Ontario, Canada

Posts: 989
****
 
Well, this should all go away when I get my new computer tomorrow !!! Grin Cheesy Smiley
LWM
Richard
 

OH, I HAVE SLIPPED THE SURLY BONDS OF EARTH ... UP, UP THE LONG DELIRIOUS BURNING BLUE ... SUNWARD I'VE CLIMBED AND JOINED THE TUMBLING MIRTH OF SUN-SPLIT CLOUDS ...
IP Logged
 
Reply #23 - Nov 9th, 2017 at 9:12pm

Sky9pilot   Offline
Administrator
Stick & Tissue
Kelso, WA 98626 USA

Posts: 8596
*****
 
Traffic on your server is not too busy!!!!????
 

If God is your Co-pilot...switch seats...
Your attitude will determine your altitude!- John Maxwell
And ye shall know the truth, and the truth shall set you free. Jn 8:32
IP Logged
 
Reply #22 - Nov 9th, 2017 at 7:59pm

LASTWOODSMAN   Offline
Senior Member
REAL PLANES HAD ROUND
ENGINES AND TWO WINGS
Windsor, Ontario, Canada

Posts: 989
****
 
Well, this is all very puzzling ...  Shocked  tonight I am
NOW
able to post paragraph replies along with 6 pics ...   Huh Huh  at one time, and no error messages ...  whaa?
LWM
Richard
 

OH, I HAVE SLIPPED THE SURLY BONDS OF EARTH ... UP, UP THE LONG DELIRIOUS BURNING BLUE ... SUNWARD I'VE CLIMBED AND JOINED THE TUMBLING MIRTH OF SUN-SPLIT CLOUDS ...
IP Logged
 
Reply #21 - Nov 8th, 2017 at 10:04am

staubkorb   Offline
Senior Member
Stick & Tissue
Germany

Posts: 1234
****
 
That is good news!  Hope everthing works out.

My confuser went to the doctor on Monday, and as is typical, he couldn't get it to duplicate the problem issues Huh ...

The harddisk is in the process of being cloned to a faster/larger one, and the power supply and heat shielding paste on the main processor will be renewed - in all, a complete check-up.  Should save me some bucks and a HUGE headache.  I'm also seriously considering a new machine as the present one is already 8 years old.
 

WWWoFF
Wonderful Wacky World of Free Flight
(with a bit of rc thrown in for giggles)

Comparing Spammers to a pile of organic waste is an insult to the organic waste!
IP Logged
 
Reply #20 - Nov 7th, 2017 at 9:21pm

LASTWOODSMAN   Offline
Senior Member
REAL PLANES HAD ROUND
ENGINES AND TWO WINGS
Windsor, Ontario, Canada

Posts: 989
****
 
I
AM
getting a new computer - already ordered - coming Friday !!  Can't wait !!!
LWM
Richard
 

OH, I HAVE SLIPPED THE SURLY BONDS OF EARTH ... UP, UP THE LONG DELIRIOUS BURNING BLUE ... SUNWARD I'VE CLIMBED AND JOINED THE TUMBLING MIRTH OF SUN-SPLIT CLOUDS ...
IP Logged
 
Reply #19 - Nov 4th, 2017 at 12:16pm

LASTWOODSMAN   Offline
Senior Member
REAL PLANES HAD ROUND
ENGINES AND TWO WINGS
Windsor, Ontario, Canada

Posts: 989
****
 
I read all suggestions to my Computer guru and he understands what to do.  We are putting in more memory maybe Monday - my guru Bob is working on the Mosquito Bomber at the Historic Hangar today.  I am getting the hang of the computer lingo.  Thanks for everyone's help.  Smiley I hope to be back posting pics soon.   Or else it is NEW COMPUTER TIME !!!!   
PS - I think I understand how the kids feel when they don't have their cell phone or computer ...
LWM
Richard
 

OH, I HAVE SLIPPED THE SURLY BONDS OF EARTH ... UP, UP THE LONG DELIRIOUS BURNING BLUE ... SUNWARD I'VE CLIMBED AND JOINED THE TUMBLING MIRTH OF SUN-SPLIT CLOUDS ...
IP Logged
 
Reply #18 - Nov 4th, 2017 at 10:55am

Sky9pilot   Offline
Administrator
Stick & Tissue
Kelso, WA 98626 USA

Posts: 8596
*****
 
Thanks Pete, I was thinking the same thing for Richard.  But you said it much more eloquently than I could!
Tom
 

If God is your Co-pilot...switch seats...
Your attitude will determine your altitude!- John Maxwell
And ye shall know the truth, and the truth shall set you free. Jn 8:32
IP Logged
 
Reply #17 - Nov 4th, 2017 at 6:13am

staubkorb   Offline
Senior Member
Stick & Tissue
Germany

Posts: 1234
****
 
Looks like you have a couple of possible problems...

One, your operating system (OS) "VISTA" is no longer supported by MS - a very risky situation.  Two, a 6 megabit connection is very slow - actually the very basic.  I'm on a 120 mega connection, and it is now considered to be "middle class" (400 is now available).  You're probably losing the connection simply because your uploads are taking too much time. 32 mega is now considered to be the absolute minimum, especially if you do any multitasking.  Three, your 1Gig memory is not enough.  It is choking your main processor (CPU).  Add more RAM if your mainboard allows.  If all this is Latin, talk to your local confuser expert.

Unfortunatly, a connection upgrade will cost a bit more.  No confuser savvy needed, it's all done by your provider and does not take much time.
 

WWWoFF
Wonderful Wacky World of Free Flight
(with a bit of rc thrown in for giggles)

Comparing Spammers to a pile of organic waste is an insult to the organic waste!
IP Logged
 
Pages: 1 2 3 
Send Topic Print