Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic 403 Error (Read 72 times)
TK2
New Member
*
Offline


Stick & Tissue

Posts: 38
Location: Missouri
Joined: May 14th, 2011
Re: 403 Error
Reply #6 - Nov 22nd, 2022 at 9:01pm
Print Post  
Hasnt happend since I cleaned my Cache, history, thingy.

Changed user names , will see if happens again.
Was Thymekiller.  Now tk2
  
Back to top
 
IP Logged
 
thymekiller
Administrator
*****
Offline


Stick & Tissue

Posts: 3384
Location: Springfield Missouri
Joined: Jun 14th, 2008
Re: 403 Error
Reply #5 - Nov 15th, 2022 at 8:30pm
Print Post  
Odd how it comes and goes for me.
Works fine for awhile, then fails every time for several times. I feel your pain about reposting.
It seems to only happen to me on this site and on my pc and my phone, but not on my wifes phone.

Will try it tonight and see what happens.
One of the big issues is  that software for this site is no longer supported by the makers, so there wont be any patches.
Might switch to PhP someday, maybe.....
  

",,,The road goes on forever, and the party never ends..."
Back to top
 
IP Logged
 
thymekiller
Administrator
*****
Offline


Stick & Tissue

Posts: 3384
Location: Springfield Missouri
Joined: Jun 14th, 2008
Re: 403 Error
Reply #4 - Nov 15th, 2022 at 8:30pm
Print Post  
Odd how it comes and goes for me.
Works fine for awhile, then fails every time for several times. I feel your pain about reposting.
It seems to only happen to me on this site and on my pc and my phone, but not on my wifes phone.

Will try it tonight and see what happens.
One of the big issues is  that software for this site is no longer supported by the makers, so there wont be any patches.
Might switch to PhP someday, maybe.....
  

",,,The road goes on forever, and the party never ends..."
Back to top
 
IP Logged
 
Sky9pilot
Administrator
*****
Offline


Stick & Tissue

Posts: 12766
Location: Kelso, WA 98626 USA
Joined: Jan 9th, 2010
Re: 403 Error
Reply #3 - Nov 8th, 2022 at 2:48pm
Print Post  
We're looking into this.  We'll let you know if we find anything.
  

If God is your Co-pilot...switch seats...
Your attitude will determine your altitude!- John Maxwell
And ye shall know the truth, and the truth shall set you free. Jn 8:32
Back to top
IP Logged
 
MKelly
5 Star Member
*****
Offline



Posts: 1221
Location: Helotes, TX
Joined: Apr 11th, 2017
Re: 403 Error
Reply #2 - Nov 8th, 2022 at 10:09am
Print Post  
Thanks for the suggestions Ian.  I've got anti-malware software on the PC, scans clean.  PC is also set up to clear caches every time the browser is closed. Given that three different browsers on three different devices are showing the error and others have reported seeing the error, looking beyond the client might be warranted, thus this thread.

Cheers,

Mike
  
Back to top
 
IP Logged
 
pb_guy
5 Star Member
*****
Offline


So I'm just a kid at heart.

Posts: 2003
Location: Youbou, BC, Vancouver Island
Joined: Oct 15th, 2014
Re: 403 Error
Reply #1 - Nov 7th, 2022 at 10:58am
Print Post  
Cause can be on either the client, or on the provider side.
See: https://www.hostinger.com/tutorials/what-is-403-forbidden-error-and-how-to-fix-i...

If clearing the cache isn't doing it for you, do a deep scan for malware on your computer(s), just to be sure. A web admin should be able to clear up any problems on their side once they are aware there is a problem on their side.

  But it is strange that it is happening on all of your devices. You might benefit from a cleanup utility like Glary Utilities. I use Brave as a browser and Panda as my antivirus. I use Glary Utilities to clean up my computer, and Glary Malware Hunter for an anti-malware scan. I haven't run across the problem yet. But (knock on wood), that is no guarantee that it won't.

Best wishes,
ian
  
Back to top
 
IP Logged
 
MKelly
5 Star Member
*****
Offline



Posts: 1221
Location: Helotes, TX
Joined: Apr 11th, 2017
403 Error
Nov 7th, 2022 at 8:42am
Print Post  
In the last month or two I've been intermittently getting a 403 "Forbidden" error when accessing or navigating with the site.  This occurs on my desktop (Windows 10 with Edge browser), tablet (Kindle Fire with Silk browser) and iPhone (Safari browser).  Sometimes the error persists through multiple attempts, other times it clears after a single occurrence.  A few others have mentioned encountering the same error.

At Tom/Ratz's suggestion I cleared the cache on my browsers - the error still occurs.

It's more of an annoyance than anything, except when I've typed up a post and added pictures just to have it disappear into the error message.  I usually copy the text prior to hitting "Post", but it's a bit frustrating to have to regenerate the submission.

Let me know if there's any additional information I can supply to help troubleshoot things, and thanks for all the efforts that go into maintaining this great site.

Cheers,

Mike
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint